Error: There is no valid value of Phi for these operating conditions – Problem to update AeroDyn

Hi,

I’m working on a Spar Structure – OC3 Hywind.

I’m using the files from C:…\FAST\OWT\model01\5MW_Baseline, but when I run the DLCs it appears the error “there is no valid value of phi for these operating conditions”.

I looked at the forum and I understood that I have to update the AeroDyn to version 15.04 and that the files for the update are available at github.com/old-NWTC/FAST.

Unfortunately, I could not find those files. Could anyone help me by saying which files I have to download? And where do I have to replace them?

Thanks

Dear Carol,

I would simply upgrade to OpenFAST v1 or v2, which already includes these updates to AeroDyn.

Best regards,